您的足迹:首页 > 神兵利器 >Struts 2-037 检测工具

Struts 2-037 检测工具

今年4月份,Apache Struts 2之上发现的S2-033远程代码执行漏洞,以迅雷不及掩耳之势席卷而来。其利用代码很快就在短时间内迅速传播。而且官方针对这个高危漏洞的修复方案还是无效的。

悲剧的事情今天又再度发生了,这次发现的Struts 2新漏洞编号为CVE-2016-4438。这是又一个很严重的远程代码执行漏洞:使用REST插件的用户就会遭遇该问题。

Struts 2-037 检测工具

#使用说明:
# 1、检测
python S2-037.py -u http://xxx.xxx.xxx.xxx/xx/

下载地址:S2-037利用工具

本博客所有文章如无特别注明均为原创。作者:老王复制或转载请以超链接形式注明转自 极客中国-关注黑客与极客!
原文地址《Struts 2-037 检测工具

相关推荐

发表评论

路人甲 表情
Ctrl+Enter快速提交

网友评论(0)